Terug naar overzicht
Opgelost
VaultCord API (Verifications) is offline
jun 01, 2026 om 22:27 UTC
Getroffen services
VaultCord API (Verifications)
Opgelost
jun 01, 2026 om 22:35 UTC
VaultCord API (Verifications) is hersteld.
Getroffen services
Aangemaakt
jun 01, 2026 om 22:27 UTC
VaultCord API (Verifications) is offline gegaan.
Getroffen services